Back to overview
Degraded
Social Made Simple leads
Jun 17 at 12:31pm CDT
Affected services
ServiceTitan Estimating
Resolved
Jun 17 at 03:36pm CDT
ServiceTitan has resolved the Social Made Simple issue.
Affected services
ServiceTitan Estimating
Created
Jun 17 at 12:31pm CDT
Social Made Simple leads are not landing in the correct tenants. Social Made Simple is looking into why the booking tags are showing as broken on their end. Franchisees will still receive an email of a new lead to follow up, but the lead will not land in the web booking page in Servicetitan.
The vendor is working on the issue.
Affected services
ServiceTitan Estimating